Welcome Guest. ( logon | register )   
FAQ Member List Albums Today's Posts Search

PointedThree :  Sedan Forums : W126 S,SE,SEC,SEL,SD,SDL Class : Picture Thread

Page 1 of 5 12345
StickyPicture Thread
Topic Tools Message Format
Author
Posted 4/22/2006 4:00 PM
jdc1244

Date registered: Dec 1899
Location:
Vehicle(s):
Picture Thread

Mandatory on the 126 forum.

My Cars:



Edited by jdc1244 4/22/2006 4:03 PM




(300 se beach.jpg)



(mb500selsigpic1.jpg)



Attachments
----------------
Attachments 300 se beach.jpg (32KB - 2 downloads)
Attachments mb500selsigpic1.jpg (45KB - 5 downloads)
#192
Top of the page Bottom of the page
Author
Posted 4/22/2006 5:25 PM
Marsden
Classic MB




Date registered: Apr 2006
Location: Capital City USA
Vehicle(s): Mercedes-Benz
5000
Re: Picture Thread


I do love 126s!

#229 - in reply to #192
Top of the page Bottom of the page
Author
Posted 4/22/2006 6:05 PM
iNeon

Date registered: Dec 1899
Location:
Vehicle(s):
Re: Picture Thread

I still want one, but 280se's with crank windows and manual transmissions are so hard to find!
#256 - in reply to #229
Top of the page Bottom of the page
Author
Posted 4/22/2006 6:12 PM
Naomilla2.0

Date registered: Dec 1899
Location:
Vehicle(s):
RE: Picture Thread

 

Here's mine:

 

oops, there's a 100kb cap on pic attachments so I'll have to resize mine or have to link it from somewhere else.

 



Edited by Naomilla2.0 4/22/2006 6:14 PM
#258 - in reply to #192
Top of the page Bottom of the page
Author
Posted 4/22/2006 6:28 PM
jdc1244

Date registered: Dec 1899
Location:
Vehicle(s):
RE: Picture Thread

I also had a problem with my pic hosting site, hence the edit. I’m assuming it’s a bug to be worked out.
#264 - in reply to #192
Top of the page Bottom of the page
Author
Posted 4/23/2006 6:48 PM
1996_S500

Date registered: Dec 1899
Location:
Vehicle(s):
RE: Picture Thread

jdc1244 - 4/22/2006 3:28 PM

I also had a problem with my pic hosting site, hence the edit. I’m assuming it’s a bug to be worked out.


have you tried photobucket.com, or imgspot.com
#634 - in reply to #264
Top of the page Bottom of the page
Author
Posted 4/23/2006 11:41 PM
jdc1244

Date registered: Dec 1899
Location:
Vehicle(s):
RE: Picture Thread

1996_S500 - 4/23/2006 6:48 PM

jdc1244 - 4/22/2006 3:28 PM

I also had a problem with my pic hosting site, hence the edit. I’m assuming it’s a bug to be worked out.


have you tried photobucket.com, or imgspot.com


Yes but I read in the ‘sig how to’ thread how to ‘prep’ the hosted image, I’ll give that a try.
#816 - in reply to #634
Top of the page Bottom of the page
Author
Posted 4/24/2006 1:47 AM
1996_S500

Date registered: Dec 1899
Location:
Vehicle(s):
RE: Picture Thread

jdc1244 - 4/23/2006 8:41 PM

1996_S500 - 4/23/2006 6:48 PM

jdc1244 - 4/22/2006 3:28 PM

I also had a problem with my pic hosting site, hence the edit. I’m assuming it’s a bug to be worked out.


have you tried photobucket.com, or imgspot.com


Yes but I read in the ‘sig how to’ thread how to ‘prep’ the hosted image, I’ll give that a try.


Best of luck Man!
#872 - in reply to #816
Top of the page Bottom of the page
Author
Posted 4/25/2006 12:13 AM
jdc1244

Date registered: Dec 1899
Location:
Vehicle(s):
Euro headlights and bumpers:

The clean look:



(clean look.jpg)



(clean look 2.jpg)



Attachments
----------------
Attachments clean look.jpg (46KB - 8 downloads)
Attachments clean look 2.jpg (51KB - 6 downloads)
#1352 - in reply to #192
Top of the page Bottom of the page
Author
Posted 4/25/2006 12:20 AM
1996_S500

Date registered: Dec 1899
Location:
Vehicle(s):
Re: Picture Thread

^^^^^^^^^^^^^^^^^^

oh man! That looks very nice. i may have to go for that look.
#1355 - in reply to #1352
Top of the page Bottom of the page
Author
Posted 4/25/2006 12:31 AM
jdc1244

Date registered: Dec 1899
Location:
Vehicle(s):
RE: Picture Thread

That’s what I’ll do with my 300 SE, remove the wipers and install a ‘holeless’ under panel. With my first gen 500 SEL it’s not a problem.

Here’s the 500 w/the new Euros:





(euro close 500 sel.jpg)



Attachments
----------------
Attachments euro close 500 sel.jpg (62KB - 4 downloads)
#1361 - in reply to #192
Top of the page Bottom of the page
Author
Posted 4/25/2006 12:45 AM
1996_S500

Date registered: Dec 1899
Location:
Vehicle(s):
Re: Picture Thread

Oh man! Those really look great. I am getting some clear corners in soon for my 560, but I think I need to get those Euros.
#1369 - in reply to #192
Top of the page Bottom of the page
Author
Posted 4/25/2006 1:19 AM
1996_S500

Date registered: Dec 1899
Location:
Vehicle(s):
RE: Picture Thread

Here are some pics of my 1989 560 SEL. I will try to wash it this weekend, and take even better pics.

but for now....






#1378 - in reply to #192
Top of the page Bottom of the page
Author
Posted 4/25/2006 6:57 PM
jdc1244

Date registered: Dec 1899
Location:
Vehicle(s):
RE: Picture Thread

The burgundy is a great color, what’s the interior color?
#1902 - in reply to #192
Top of the page Bottom of the page
Author
Posted 4/25/2006 9:10 PM
1996_S500

Date registered: Dec 1899
Location:
Vehicle(s):
RE: Picture Thread

jdc1244 - 4/25/2006 3:57 PM

The burgundy is a great color, what’s the interior color?


It is burgundy as well. it was a special order. Every option except Gold emblems. It's a really great car. I love it.
#2078 - in reply to #1902
Top of the page Bottom of the page
Author
Posted 4/25/2006 10:36 PM
jdc1244

Date registered: Dec 1899
Location:
Vehicle(s):
RE: Picture Thread

A 260 SE, a second gen model not sold in the us. Note the steel wheels and wheel covers.



(260 se.jpg)



Attachments
----------------
Attachments 260 se.jpg (79KB - 5 downloads)
#2243 - in reply to #192
Top of the page Bottom of the page
Author
Posted 4/25/2006 10:37 PM
1996_S500

Date registered: Dec 1899
Location:
Vehicle(s):
RE: Picture Thread

jdc1244 - 4/25/2006 7:36 PM

A 260 SE, a second gen model not sold in the us. Note the steel wheels and wheel covers.


a 260, or a 280? I thought that they were 280 SE's ??

Please specify.
#2246 - in reply to #2243
Top of the page Bottom of the page
Author
Posted 4/25/2006 10:52 PM
jdc1244

Date registered: Dec 1899
Location:
Vehicle(s):
RE: Picture Thread

The 280 S/E/L was also not sold in the US. Although the M110 was sold in earlier S Class cars and the 123 in the US, the 126 280s never made it here. The 260 SE used the 2.6 L M103, found in the w201 and very similar to the 3.0 L version sold in the US market 300 SE/L and the 124 300 E.
#2279 - in reply to #192
Top of the page Bottom of the page
Author
Posted 4/26/2006 12:19 AM
jdc1244

Date registered: Dec 1899
Location:
Vehicle(s):
RE: Picture Thread

Here's a nice 500 SEL with 140 rims:



(500sel84080vl.jpg)



Attachments
----------------
Attachments 500sel84080vl.jpg (34KB - 5 downloads)
#2322 - in reply to #192
Top of the page Bottom of the page
Author
Posted 4/26/2006 1:44 AM
1996_S500

Date registered: Dec 1899
Location:
Vehicle(s):
RE: Picture Thread

jdc1244 - 4/25/2006 7:52 PM

The 280 S/E/L was also not sold in the US. Although the M110 was sold in earlier S Class cars and the 123 in the US, the 126 280s never made it here. The 260 SE used the 2.6 L M103, found in the w201 and very similar to the 3.0 L version sold in the US market 300 SE/L and the 124 300 E.


wow. I wasn't even aware such a W126 existed. Thanks for expanding my knowlege jdc
#2366 - in reply to #2279
Top of the page Bottom of the page
« View previous thread :: View next thread »
Page 1 of 5 12345
Forum Jump :
All times are EST.  The time is now 2:39:29 PM.

Execution: 0.734 seconds, 71 cached, 34 executed.