Welcome Guest. ( logon | register )   
FAQ Member List Albums Today's Posts Search

PointedThree :  Vans, Trucks, SUVs and Other Forums : G-Class : high beam headlight issue...

Page 2 of 2 12
high beam headlight issue...
Topic Tools Message Format
Author
Posted 3/8/2015 3:27 AM
AlanMcR
Expert




Date registered: Apr 2006
Location: US, CA, Los Altos
Vehicle(s): G300DT E300DT 230SL
Posts: 3392
2000
Re: high beam headlight issue...

I bought one for a E-class with the idea of swapping over the G specific cable.  It looked right, but was missing internal parts, making it incompatible.
#227117 - in reply to #227114
Top of the page Bottom of the page
Author
Posted 6/4/2015 4:27 PM
otiswesty
Expert




Date registered: Jun 2007
Location: Portland, Oregon
Vehicle(s): G500
Posts: 2613
2000
RE: high beam headlight issue...

The C class switch finally got installed after sitting on the bench for 4 months or so. It was the exact same and works as stock. Interestingly the EPC has both a 202 and 463 part number. The dealer told me the 463 part number had been superceded and I told him it was for a C280. The price difference for the two different part $280 vs $145 wholesale prices, $374 vs $194 retail. G-class A463 545 00 10, C-class A202 540 21 44
Since I bought my switch they have eliminated the 202 part number from the web based EPC

Edited by otiswesty 6/4/2015 5:09 PM




(switch.jpg)



Attachments
----------------
Attachments switch.jpg (81KB - 0 downloads)
#228468 - in reply to #191476
Top of the page Bottom of the page
Author
Posted 6/5/2015 12:35 AM
Braingears
Expert




Date registered: Apr 2006
Location: St Petersburg, FL
Vehicle(s): G320 & ML320
Posts: 1384
1000
RE: high beam headlight issue...

I had the same issue a few years ago. Replacing the stalk resolved my problem.
#228484 - in reply to #191476
Top of the page Bottom of the page
Author
Posted 10/11/2018 12:20 AM
otiswesty
Expert




Date registered: Jun 2007
Location: Portland, Oregon
Vehicle(s): G500
Posts: 2613
2000
RE: high beam headlight issue...

otiswesty - 6/4/2015 1:27 PM

The C class switch finally got installed after sitting on the bench for 4 months or so. It was the exact same and works as stock. Interestingly the EPC has both a 202 and 463 part number. The dealer told me the 463 part number had been superceded and I told him it was for a C280.

I was at the pick-n-pull this week and there was some 1997 MB sedan that had been torn apart. There was a cruise control switch with a 202 part number on it where the steering column had been disassembled. I grabbed it and am hoping it will work on my 1997 G300 to replace the German language CC stalk currently in the car.
#239916 - in reply to #228468
Top of the page Bottom of the page
« View previous thread :: View next thread »
Page 2 of 2 12
Forum Jump :
All times are EST.  The time is now 7:10:22 AM.

Execution: 0.375 seconds, 94 cached, 10 executed.