Welcome Guest. ( logon | register )   
FAQ Member List Albums Today's Posts Search

PointedThree :  Sedan Forums : W140 S Class : Photo DIY- Oil Pressure System Testing

Page 1 of 1 1
Photo DIY- Oil Pressure System Testing
Topic Tools Message Format
Author
Posted 2/8/2014 1:47 PM
G-AMG
G-Class DIY Host




Date registered: May 2006
Location: South Texas
Vehicle(s): '04 G55, '80 280GE, '99 S420, '98 E320, 2011 E350
1000
Photo DIY- Oil Pressure System Testing

Yes, Yes, I know that as long as the "Oil Pressure Warning Light" is not Illuminated, the Oil Pressure "SHOULD" be Ok....

Still, ever since I have switched to the "Formula M" Mobil-1 (5W-40), my Oil Pressure readings have been "Nervously" Low.

I am sure the drop has been due to the Lightwer weight oil (I had previously run Only 15W-50 Mobil 1 for my Hot environment). I had switched to Formula M since I now buy it in "Bulk" for Fleet Standardization purposes.

Anyway, to help myself sleep better at night... I wanted to PROVE the Lighter oil is the etiology. Speaking with my MB mechanic friend, he claims WHEN the Pressure Sensors start going bad... it is at the LOW-END of the Sensing range when they start to Fail. Sooooo, could my LOW Readings be related to a Sensor going Bad?

Since I'm not a "Throw-New-Parts-at-a-Problem" Kinda' guy, my Scientific Side wanted to Investigate the Differential Diagnosis of:

A- Bad Oil Pressure Sensor?

B- The Engine is NOT Creating Sufficient Pressure (ie. a Valve Tappet Oil Tube is Broken)

C- My Oil Pressure GAUGE is Inaccurate.


Here is the Guide for Separating out these various Etiologies, from WIS.

G



(1.jpg)



(2.jpg)



(3.jpg)



(4.jpg)



(5.jpg)



(6.jpg)



(7.jpg)



(8.jpg)



(9.jpg)



(10.jpg)



(11.jpg)



(12.jpg)



(13.jpg)



(14.jpg)



(15.jpg)



(16.jpg)



(17.jpg)



(18.jpg)



(19.jpg)



(20.jpg)



(21.jpg)



(22.jpg)



(23.jpg)



(24.jpg)



Attachments
----------------
Attachments 1.jpg (135KB - 0 downloads)
Attachments 2.jpg (87KB - 0 downloads)
Attachments 3.jpg (88KB - 0 downloads)
Attachments 4.jpg (104KB - 0 downloads)
Attachments 5.jpg (143KB - 0 downloads)
Attachments 6.jpg (140KB - 0 downloads)
Attachments 7.jpg (121KB - 0 downloads)
Attachments 8.jpg (128KB - 0 downloads)
Attachments 9.jpg (106KB - 0 downloads)
Attachments 10.jpg (39KB - 0 downloads)
Attachments 11.jpg (80KB - 0 downloads)
Attachments 12.jpg (123KB - 0 downloads)
Attachments 13.jpg (58KB - 0 downloads)
Attachments 14.jpg (78KB - 0 downloads)
Attachments 15.jpg (103KB - 0 downloads)
Attachments 16.jpg (102KB - 0 downloads)
Attachments 17.jpg (115KB - 0 downloads)
Attachments 18.jpg (89KB - 0 downloads)
Attachments 19.jpg (142KB - 0 downloads)
Attachments 20.jpg (140KB - 0 downloads)
Attachments 21.jpg (102KB - 0 downloads)
Attachments 22.jpg (77KB - 0 downloads)
Attachments 23.jpg (75KB - 0 downloads)
Attachments 24.jpg (78KB - 0 downloads)
#219973
Top of the page Bottom of the page
« View previous thread :: View next thread »
Page 1 of 1 1
Forum Jump :
All times are EST.  The time is now 6:37:42 PM.

Execution: 0.312 seconds, 92 cached, 9 executed.