Welcome Guest. ( logon | register )   
FAQ Member List Albums Today's Posts Search

PointedThree :  Sedan Forums : W140 S Class : newbie introduction - Charlie's '92 600SEL

Page 1 of 1 1
newbie introduction - Charlie's '92 600SEL
Topic Tools Message Format
Author
Posted 2/10/2014 11:57 PM
charliekuney
Member


Date registered: Feb 2014
Location:
Vehicle(s):
Posts: 11

newbie introduction - Charlie's '92 600SEL

Hello!

My name is Charlie, I am 21 and I am the new owner of a Smoke Silver 1992 Mercedes-Benz 600SEL. It only has 91k original miles. I traded my '92 400E with 175k miles for it, no cash involved. I have loved the brand ever since I purchased my 400E for $2,000 a year ago and I've always wanted an M120 Mercedes. I have crept on the forums for a year or so but this is my first thread since becoming a member in January when I got the 600. I am proud to say it isn't perfect and it does have some electrical gremlins, but I have all of the service records up to 85k and it gets me to work and back and then some. I have no complains other than the fuel economy but what does one expect with twelve cylinders. I do have some questions specifically about the problems with my car and about the 140 series in general, but I'll get to that after I do some more searching.

Here are a few pictures, enjoy! They are from a few years ago and now the car is missing the V12 badges and has a lovely deep scratch along the hood. It has different plates now so I wasn't worried about hiding them. I have also posted this on MB World, Benz World, Mercedes Forum, Benz Forum and myMBonline so see you there!

]
]
]
]
]
]
]
#220034
Top of the page Bottom of the page
Author
Posted 2/11/2014 9:33 AM
G-AMG
G-Class DIY Host




Date registered: May 2006
Location: South Texas
Vehicle(s): '04 G55, '80 280GE, '99 S420, '98 E320, 2011 E350
1000
RE: newbie introduction - Charlie's '92 600SEL

Very Nice Ride! And welcome to the Forum.... but remember, this forum has little-to-no traffic... :-(

I hate to refer you elsewhere... but you may also want to check-in over on Benzworld.org. 1,000,000 times more activity.
#220040 - in reply to #220034
Top of the page Bottom of the page
Author
Posted 2/12/2014 9:37 PM
charliekuney
Member


Date registered: Feb 2014
Location:
Vehicle(s):
Posts: 11

RE: newbie introduction - Charlie's '92 600SEL

G-AMG - 2/11/2014 6:33 AM

Very Nice Ride! And welcome to the Forum.... but remember, this forum has little-to-no traffic... :-(

I hate to refer you elsewhere... but you may also want to check-in over on Benzworld.org. 1,000,000 times more activity.


charliekuney - 2/10/2014 8:57 PM

I have also posted this on MB World, Benz World, Mercedes Forum, Benz Forum and myMBonline so see you there!


I did notice the lack of updates but I also have several other accounts on the other forums. I chose to have one here because it has a lot of pictures that I haven not seen elsewhere.
#220069 - in reply to #220040
Top of the page Bottom of the page
Author
Posted 2/12/2014 9:58 PM
charliekuney
Member


Date registered: Feb 2014
Location:
Vehicle(s):
Posts: 11

Re: newbie introduction - Charlie's '92 600SEL

Here are the issues I am having with the 600SEL:
- electronic throttle actuators ("drive-by-wire throttle bodies") need to be rebuilt or replaced
- rear hydraulic suspension accumulators ("bladders"/"balls") need to be rebuilt or replaced
- some of the climate control buttons do not work
- both orthopedic front seats do not work
- both front head rests do not work
- head lamp knob needs to be replaced
- auto-up for the windows do not work all of the time; causes windows to auto-withdraw
- rear-passenger-side window will roll up but it will keep trying after it is closed
- climate control fan does not blow much air out of the vents
- rear defrost does not work, or I do not see it working
- stereo does not work, throws "error E2" code

For more in-depth explanation:
For the ETA's, the car makes the fluttering sound and sometimes kicks into limp mode, sometimes with the ASR light on and sometimes without; sometimes the check engine light comes on. The rear suspension is stiff and the ADS light is always on. Orthopedic seats will work for a moment then seem to lose air out of the driver's seat. Both head rests make noise but do not move. I broke the head lamp knob; parking and head lamps still work but I cannot use the front or rear fog lamps (knob will not stay out) or the standing lamps (knob will not turn. All four of the window buttons on the center console are somewhat recessed; all auto-up and -down work except sometimes they will retract with the auto-withdraw. If you do not use the auto feature they will all roll up. If you roll up the rear-passenger-side window manually (without the auto feature) it will continue to try to roll up once it has closed and will make clicking sounds. The climate control works and can get extremely hot or cold but it will not blow much air out of the vents. At first and when I turn the climate control off, it will blow a lot of air but even on "high" it will reduce to very little air - even less than my 400E's wimpy system; is this a flaw or do Mercs not blow a lot of air? Not much compared to my mother's and my friend's Audi's. Rear defrost button is fine and the light comes on but the window only clears from the front vents warming the car up (if the windows do actually get frosty); there are no lines on the rear window, are there supposed to be or does the 140 use vents for the rear window? Stereo hisses loudly when you turn it on and turns itself back off after showing the "error E2" code. I have read that this could be from a bad amplifier or a bad fuse.

I know that a lot of these questions might already be answered in other threads or other forums and I am continuing to search for them myself but I think I will get faster responses if I ask here, too.
#220070 - in reply to #220034
Top of the page Bottom of the page
Author
Posted 3/24/2014 11:15 PM
charliekuney
Member


Date registered: Feb 2014
Location:
Vehicle(s):
Posts: 11

Re: newbie introduction - Charlie's '92 600SEL

Should I just take the car in to get diagnosed?

I ended up cleaning out the throttle bodies with carburetor cleaner, then I ran Seafoam through the intake. When I first bought the car it would idle fine but hesitate under load. Now I can smash all I want but it idles rough. The car still makes the fluttering sound and it goes in and out depending on how fast I am going. There is also a heavy odor of fresh fuel. It has not gone into limp mode since I cleared the throttle bodies and cleaned the intake. The rear driver side window regulator has also failed so both windows make the "chunking" sound when you roll them all the way up or down, and both struggle to roll up so I don't even open them anymore. I have realized that the climate control works normally. Rear defrost still does not work; the defrost lines are there (extremely small) and the light on the button will go on but the window will not clear up. I have rerouted the stereo receiver around the disc changer and the system started working!

I have two new questions:
What kind of other additives similar to Seafoam can I run through the car? Air intake? Fuel system? Things like injector cleaners, et cetera. I assumed to avoid these sorts of products because it is a Mercedes V12.
How do I remove the cover to the rear dome light? Is is the only interior light that does not work now (rear reading lights were merely unplugged) and I'd like to fix it just to fix it.

---

After a wash and a photoshoot!

]
]
]
]
]
]
]
]
]
]
]
]
]
]
]
]
]
]
]
]
]
]
]
]
#220843 - in reply to #220070
Top of the page Bottom of the page
Author
Posted 4/2/2014 8:50 PM
charliekuney
Member


Date registered: Feb 2014
Location:
Vehicle(s):
Posts: 11

Re: newbie introduction - Charlie's '92 600SEL

Well, the car gave up on me. I took it to Barrier Mercedes-Benz of Bellevue and the car threw 32 codes and was dumping so much fuel into the cylinders that it overflowed into the manifolds and built up in the catalytic converters only for the gasoline to ignite there. I loved the car while I had it - I wanted one even since I started driving - but I guess this one just wasn't for me. If I could get my hands on a full parts car I might be able to save it but for now it will be posted online for an enthusiast to delve into.

It was great while it lasted. Maybe I'll be back one day with another Benz. Later!
#221062 - in reply to #220843
Top of the page Bottom of the page
Author
Posted 4/17/2014 9:55 PM
charliekuney
Member


Date registered: Feb 2014
Location:
Vehicle(s):
Posts: 11

Re: newbie introduction - Charlie's '92 600SEL

I ended up purchasing a 1992 Geo Metro XFi. Definitely on the opposite end of the car spectrum from a 600SEL. At least I get to keep my Benz until I find a decent parts car. Until then she sleeps in my carport...
#221437 - in reply to #220034
Top of the page Bottom of the page
Author
Posted 10/8/2014 11:40 PM
charliekuney
Member


Date registered: Feb 2014
Location:
Vehicle(s):
Posts: 11

Re: newbie introduction - Charlie's '92 600SEL

Now that the Metro is out of the picture, I wised up and purchased a Brilliant Silver 1998 S320 LWB.
#224349 - in reply to #220034
Top of the page Bottom of the page
« View previous thread :: View next thread »
Page 1 of 1 1
Forum Jump :
All times are EST.  The time is now 6:35:22 PM.

Execution: 0.984 seconds, 81 cached, 26 executed.