Welcome Guest. ( logon | register )   
FAQ Member List Albums Today's Posts Search

PointedThree :  Sedan Forums : W211 E Class : Air Conditioning

Page 1 of 1 1
Air Conditioning
Topic Tools Message Format
Author
Posted 12/19/2016 11:11 PM
Braingears
Expert




Date registered: Apr 2006
Location: St Petersburg, FL
Vehicle(s): G320 & ML320
Posts: 1409
1000
Air Conditioning

My bother's 2003 E320 Air Conditioning stopped working. When I put the gauges on it. Low side goes from 95lbs to 75lbs (after starting the engine). The High side doesn't barely budge and stays around 100lbs. When I rev the engine, the low side barely moves 5lbs to almost 70lbs.

I tried to add some Freon, and it made no difference at all. While all of this is happening, neither of the lines get hot or cold, and the pressures stay consistent (no cycling).

 

 

#234809
Top of the page Bottom of the page
Author
Posted 7/27/2020 10:48 AM
VictorMet7
New user




Date registered: Jul 2020
Location: Illinois Chicago
Vehicle(s):
Posts: 3

RE: Air Conditioning

I had something similar. I was given an air conditioner five months ago and I decided to install sensors on it, one day everything worked well. A day later, I decided to turn on the air conditioner, but it didn't turn on. I decided to leave it alone one day and see what happens the next. As it turned out, my air conditioner broke down, because the next day it didn't turn on and I decided to ask for help in the service that my friend advised me. Guys from this service socool.sg everything was done so quickly that within three hours I was enjoying the coolness of the house.
#241834 - in reply to #234809
Top of the page Bottom of the page
« View previous thread :: View next thread »
Page 1 of 1 1
Forum Jump :
All times are EST.  The time is now 1:20:27 PM.

Execution: 0.125 seconds, 71 cached, 30 executed.